Nenhuma janela do blitz está abrindo


Tweet
(Posted 3 months ago) ManoBrz

Quando eu tento compilar alguns programas já exportados com o blitz(.exe) eles não abrem corretamente, ficam apenas naquela janela padrão inicial de 144p ou 240p e não passam disso, fica só carregando até travar, isso acontece também alguns dos códigos que estou compilando, principalmente com os códigos que usam dll e/ou tem stream udp, eu me lembro de ter alterado à uns 3 dias as permissões do diretório do blitz que tenho instalado ou talvez do diretório de um dos códigos testados. Quando eu abro ou compilo trava e eu tento fechar o programa, então o windows informa AppHangB1

(Posted 3 months ago) RonTek commented:

Hey ManozBrz, What OS are you using? Do you mean your Blitz3D generated exe suddenly stopped working?

(Posted 3 months ago) ManoBrz commented:

Eu estou usando o windows 7 ultimate, não foi apenas 1 que parou, foram vários, e como eu já disse eles ficam na janelinha inicial, ficam na janela pequena que antecede a resolução que eu escolhi para a janela, simplesmente fica carregando por horas e ao tentar reiniciar a janela retorna erro AppHangB1.

(Posted 3 months ago) ManoBrz commented:

Acabei de ligar o computador no qual ontem eram apresentados esses problemas porém hoje todos os programas abriram sem problemas, todos incluindo do blitz, por isso eu acredito que seja por aquecimento ou memória de paginação ou algum outro tipo de memória, ontem eu já conseguia e hoje eu consegui abrir quaisquer programas que não vieram do blitz.

(Posted 3 months ago) RonTek commented:

That's great to hear. I remember having a related problem a few months ago, eventually did a restart and it went way.

Reply To Topic (minimum 10 characters)

Please log in to reply